Xibo 1.7.4 - Layout Designer not showing text entered

We have just finished upgrading our CMS to 1.7.4, All seems to be well except for one thing. When we create layouts and added regions to the design, once added I can see the region on the layout page (represented in a grey shaded area) but I cannot see the actual text being displayed inside the region. When the layout is being pushed to the display client, it does show the text though. Can someone please help me resolve this? I need to be able to see the text entered within the region in the layout design page. The text region is also not showing on the layout preview. When I attached a jpeg file to a region, it shows it though.

This is what I see in Layout Designer. Can see the region but not the text within it.

This is what it outputs on the client. The text is showing.

hmm that’s interesting, text definitely should be visible in designer/preview (as long as it isn’t black text on black background or something similar).
Could you maybe go to modules page and lick verify all?
You can also try to ‘shift+F5’ when in designer and see if that will change anything, maybe you see some old cached version of this region for whatever reason.

Hey Peter, I was able to click verify all. Also tried the shift+f5 inside the designer but same issue.

I imagine that something, somewhere has cached the old site resources and is still serving those instead of the new ones. Shift F5 should have cleared it, but perhaps you can try clearing your cache?

Also, do you have any proxy server that might have cached the content?

Dan, we actually started from scratch. We performed a fresh install and not an upgrade.

Does the CMS live at the same URL as it did before? If so then it could still be cache.

There is a chance it is a problem with Xibo in a certain browser - which are you using?

Hey Dan, you are right. This is definitely a browser related issue. The URL is the same as before, and when I tried on another computer that has never accessed that URL, the text are showing in the region. I am using chrome. I have since cleared the cache and browsing history. Issue resolved! Thanks for your prompt assistance.

1 Like