WPF Player: commands do not work

We have a problem, that the WPF-player wont react to commands, send by the CMS (like shutdown player, or reboot computer). Those commands work with the IE-based player:

That is interesting - did you install the WPF player over the top of an old installation, or alongside an existing one?

Could you try editing the Display record in the CMS and check the box to reconfigure XMR: image

1 Like

Hi Dan, it worked! :smiley:
“Reconfigure XMR” and the player responds to commands!

We installed this over an existing installation. But the installer told us it will remove existing installsations.

Thanks

Ah right, so I think what might have happened there is that it generated a new public/private key for signing XMR commands.

It would have sent the new key to the CMS, but the CMS doesn’t accept it unless you tick that option (as a security feature).

Glad it was an easy one to solve!

what command did you put and what CMS version?

Hi, the problem (for us) was solved by resetting XMR, we use CMS V2.3.0

We have commands for re-starting the Player Application (by Watchdog), close the Player Application and reboot the Windows-System.

what are the commands please?..be specific so others can learn …thank you

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

The Xibo Community site uses cookies. What are cookies?