Version of server and client?

Your client is not of the correct version for communication with this server. You can get the latest from http://www.xibo.org.uk

how to solve this problem??

You need to run a Player that is suitable for the CMS version you have.

What CMS version are you running?

iam using v 1.4. and i download the latest version , solved the problem…thanks :slight_smile:

The last version for Windows for 1.4 CMS is here:
https://launchpad.net/xibo/1.4/1.4.2

You should think about upgrading your whole system though as 1.4 is really quite old now!

The Xibo Community site uses cookies. What are cookies?