Upload list does not appear when adding new images on windows 8

Hi, Peter

I wanted to add a image in the library, I clicked add files button on add new image form, then I selected a local image, but the upload list did not appear.

CMS: 1.7.5
OS: windows 8
Browser: IE 11

The same operation on a windows 7 machine is fine.

I seems the fade in is not working on windows 8.
Any idea? Or just remove the fade in effect?

Thanks a lot.


So after ‘add files’ selecting new image, it didn’t appear below so you didn’t see the ‘start/cancel’ button, yes?

That’s seems odd, as well as fade in, did you try it on another browser too? Perhaps try to clear the cache on IE too.
When you set fade in it does it work on the player?
Perhaps also try to ‘verify all’ from modules page in CMS

I can’t test it on Windows 8 at the moment, but we didn’t receive any bug reports suggesting that W8 might do something wrong.

Hi Peter

Yes, I could not see start and cancel button, and also I could not see name and duration, I could only see file size.
If I hover over them, they will show up.

I tried chrome, no problem, only IE has this issue.

The fade in I mentioned is for the upload table like this.
tr class=“template-upload fade”

So I don’t think it’s related to player.

And I also tried verify all, it’s the same.


It’s likely to do with Internet Explorer security settings.

You need to make sure your Xibo CMS is seen as an Internet site. If it’s seen as Intranet then IE will try and load it in compatibility mode which then breaks the UI.