Hello people,

I have a problem and I could not understand why. The twitter module works perfectly , but when I put @wilsonsonsir , that is, return all posts by this user, the system does not return anything .

We need to enable something in the user profile ?

Remembering that I already have the API set and running to other terms or @USER


I know that @ should work fine - just tested it with few accounts.
so @WilsonSonsIR (that’s exact @ from twitter) should also work, could you maybe try to tweet some new tweets and see if it change something?
My personal account also didn’t show any tweets, but I didn’t tweet for quite some time.
That’s the only difference I can see between yours account and some other active accounts that I checked.

Hello Peter,

So I think we should rank as BUG in the module. The restriction settings without the distance and limiting the amount of posts, should return data regardless of the age of the post.

Xibo doesn’t do anything specific to time limit the results - its the Twitter API that is doing that. Unfortunately nothing we can do to that I know of to extend that limit.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.