Ticker RSS XMDS POST ERROR : Unable to get feed: cURL error 28: Connection timed out after 20001 milliseconds

Hello,
i have a problem to use local or remote Rss. let me explain.

I have created a very basic rss.xml file to load a message “welcome” on my DSCS95 and before on a rasbery with android ARM version. All was fine since One year.

In summary

  • 1 CMS installed from Docker Compose on Llinux Ubuntu server (Local Network)
  • 1 DSCS95 installed (Local Network)
  • 1 Rss.xml file on IIS Windows server containing a virtual folder

Note : no firewall on the LAN. no firewall on the servers. DNS resolution works fine on every devices
and all fqdn works. Ntp works correctly all devices are synchronized

But, since two weeks without any change the Rss flux stopped. I have checked everything i know
but nothing. i have changed fqdn url ticker by the ip address but it don’t work.

Ok i assume my version of CMS was not up to date and i assume to upgrade to 3.3.2. After a long time of loneliness to update CMS. Finaly in 3.3.2 version. My first action was to check if my Ticker problem was solved. Nope. Same problem. Same errors

here what i found in the CMD logs for DSCS95 device and on CMS (layout creation)

Case 1 : when using FQDN url http://servername.fqdn/rss/rss.xml
Error: Curl Error 6 : Could not resolve host. The given remote host was not resolved.
note : When i use the rss url on web page the rss.xml works

Case 2 : when using IPaddress url http://x.x.x.x/rss/rss.xml
Error: cURL error 28: Connection timed out after 20001 milliseconds
note : When i use the rss url on web page the rss.xml works

I going to be crazy

Please someone HELP !

moment of loneliness …

Just to clarify, you updated the CMS version, but the RSS feeds are not working, is that correct? If so, the first thing you should do is click on the “Verify” button in the modules menu.
Let me know if you already did that

Hello Pitoco02,
I tried many times
i tried to disable module - Restart server - Enable module - Verify

I searched everywhere on this community site and everywhere on the web. it seem the module use a wrong dns or try to use wrong proxy settings (we have no proxy here).

how i can see on cms server traces or logs for this plugin ?
Is it possible to uninstall this plugin ?

Screenshot of test tocker and web page of the same url of my rss.xml file
has you can see. ticker show nothing and web page works.

Found solution. You can close this

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.