Ticker RSS feed does not work Offline

Ticker RSS feed does not work Offline.

In this help link:


You say that:

Random feeds work offline; the entire feed is parsed, rendered and downloaded to the Player and then sorted in a random fashion for display. We use a Durstenfeld shuffle to randomize the order of items. Randomise works on the full feed, “Number of items” and “Take items from” options.

But this is not happening.

01 - After displaying the feeds normally with the player connected to the internet, I turned off the internet, restarted the player WITHOUT INTERNET and the RSS Feed is not displayed.
02 - If the player is on and with internet, playing normally, when the internet goes down, the RSS Feed is not displayed.

In all cases a black screen is displayed instead.

01 - In the Ticker’s “Cache” Tab, I defined 60 in both fields.
02 - In the settings of the Player Profile, In the “General” Tab I defined the interval of 1 minute in “Connectivity”, I use this intervals to see the results more quickly in the tests.
03 - In the Player Profile settings, In the “Troubleshooting” tab the option “Store HTML resources internally” is disabled.
04 - In the Player Profile settings, In the “Advanced” Tab the option “Allow cache of web resources” is activated.
05 - When scheduling, I selected “Always”.

Is everything ok there?
Is there any other configuration that is prerequisite for the Feed to be displayed offline as stated in the manual?

OBS.: The player I am using for tests does not have a battery, that is, whenever it restarts it loses the date and time, and updates via the internet, as in this test I restarted the player without internet, the date and time are still wrong.

What would I like?
That the FEED RSS content continue to be with or without internet. :grinning:
Until I removed the content in the CMS and the Player was able to update.
Why doesn’t it work this way?
It is much better to display content offline, than to display a black screen.
Or at least, let us decide when to stop showing the Feed. Does not agree?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.