Ticker Not Showing

I am unable to get the ticker to show on an Android device.

It shows fine on the layout design and preview.

Android is 1.7 R53, CMS 1.7.2

I have looked through these two places for an answer:
Why won't my layout play? / The splash screen plays instead of my layout (Also looked here to try to fix missing weather icons.)

Please can you post a screenshot of the Player status screen so we can see what is happening

RequiredFiles is showing Pending. Does that stay like that all the time?

No. I checked it again, and it does not have that message.

So what does it say when it isn’t saying Pending?

It has no message, just blank


I’m not sure what that means then. It should say something like 0 files to download as far as I’m aware. @Dan am I right?


Sorry, you are right it does say 0 downloads pending.

I also noticed that if I keep going back to the status, sometimes I see that it could not download some files. So that is probably the reason either the ticker doesn’t show. I created a layout with only a ticker on it. Here is the latest screen shot.

I tried the ticker on a new install of android and 1.7 r53, ticker works.

Well the log messages show that the Player tried to get the RSS feed but couldn’t. That could be because the connection to the CMS failed, or because when the CMS tried to get the feed from the source server it wasn’t able to.

If you have it working on another device then I’d suggest removing Xibo for Android from the problem device entirely and reinstalling it from scratch.