Ticker and Clock are missing


Im using a minix neo u1 android 5.1 tv box and im using Android player 2. Some time ago the ticker and clock worked like a charm. After some time the xibo player stopped working. You could say after 24h the player crashed for some reason.

I made some updates on the box itself and updated the android client player.

Since then the ticker and clock is missing.

During the day i installed another minix but a newer version with android 6 and there i have my clock and ticker.

So is here someone whis a similar problem?

Best regards and thx for the help.

Thank you for your message and sorry to hear you are experiencing this issue.

You mentioned in your message that you updated your device and Android Player but since then the ticker and clock have been missing. Can you confirm what version of Xibo for Android you were using before you upgraded? If you reinstall the version of the Player you were using before, does the Clock and Ticker return to your Layout?

Many Thanks.

Even with the previous version of xibo player the clock and ticker are still missing.
If I remember correctly its version 1.8 r103.

Thank you for your reply. Can I confirm that I have understood this correctly:

  • You installed 1.8 R103 onto your Neo U1 device. The Ticker and Clock “worked like a charm” as you describe it.
  • Some time later, the Player stopped working. Possibly after 24 hours, the Player crashed?
  • You then updated the Neo U1 and upgraded your Xibo Player to V2.
  • After the updates and changes to your U1 and Xibo Player, the Clock and Ticker have disappeared and are not appearing in scheduled Layout.

If I have misunderstood any of the information, please do correct me.

Can you send me a screenshot of the Status page from that Player please in a Private message? You can access the Status page by clicking on the screen while the Xibo Player is running and choosing Status from the Action bar at the top of the screen.

Many Thanks.

Seems good so far. Im not 100% sure if xibo 1.8 or 2.0 is installed right now. But the ticker and clock is not working either way.

A picture of the status bar will be sent to you during the day

@DanBW sorry but when i try to send a pm I get the message that its not possible to send it to you.

I’ve sent you a PM which you can reply to so I can receive that Status screenshot.

Many Thanks.

I had this happen to me once. I had to re-flash my android device to get it working again. I never did figure out the root cause (I thought it may have been the customizations to my android firmware). It has not happened again since.

What DOES happen frequently is the clock/timer will stop working occasionally when the software restarts. Simply restarting the device or even just restarting the software solves it for me. It only happens when I restart the software, so it hasn’t been a huge issue as I can always catch it.