Tasks not running 4.0.6

My tasks dont appear to run.

Hi, could you provide further information and detail as to the issue you are experiencing. Has this become an issue after upgrade? Is this Docker/non-Docker/Cloud?

Thank you

Hello,

This is a docker installation. It possibly started since v4…. I have rebuilt the server and done a fresh installation of xibo with no success. The tasks don’t appear to run and the last run column doesn’t populate with a time or date.

Hello,

Same issue here.
Coming from a v3.1.4 Docker (but running with Podman on RHEL8), I tried upgrading first to v3.3.7 or v3.3.9 then to any v4.x.x (from the 4.0.2 to the 4.0.6).
Everything related to tasks was OK after the upgrade v3.1.4 > v3.3.7 and v3.1.4 > v3.3.9 but as soon as I upgraded to any v4, no more running tasks.

Thanks.

Upgraded from 3.02 → 3.3.9 → 4.0.6 2 days ago. (Docker)

My tasks are running.

Did you just take down the containers, modified the compose YAML file and bring the new containers up or did you add extra steps ?

I also tried to install a fresh Xibo directly in 4.0.6 without any existing DB. The taks are not running either. The “Next Run” time keeps incrementing each minute but no “Last Run”, “Last Status” or “Last Duration”.

I stopped the containers with compose, downloaded 339 copied the shared folder to 339 and startet the containers again.
After migrating was done in container logs i stopped them, and did the same procedure with 406.
I only changed the ports in the configuration to match my reverse proxy.