Screens do not download content

Hello
I am having problems with two new monitors that I just added to my xibo cms.

The problem I find is that they do not download all the content and dependencies so they do not play the content.

I receive a message on Xibo that the screens have tried to download too many times (I have tried connecting them to another switch but the message is the same, so I download network problems)
In fact, I send the update to the rest of my screens and they download content correctly.

All LG monitors are running the latest firmware version available for them.
I have also checked them for the time zone that matches that of the cms server

I don’t know what else to check to try to get these two monitors working, can you think of what could be the cause?

thank you so much

I was experiencing the exact same thing with a Xibo compatible LG tv. I received a newer firmware which you can’t find on the LG support page. This helped me, maybe Xibo support can help you out by providing the correct firmware.

I’m going to try a new firmware as you tell me, and see if I can solve the problem.

I updated xibo cms to version 4.0.11 today to see if it would fix the problem but no, it doesn’t.

As soon as they provide me with the new firmware, I will update it on the LG televisions and report the results.

Thank you very much for the help

Hello,

I have updated the TVs to the latest firmware version. But it hasn’t solved my problem.

I have configured the TVs against the demo version of xibo cms online and they do download the content. Which makes me wonder if it could be a problem with my current setup (but the rest of my TVs that are the same as these) are working.

Can you think of anything else that could be happening?

thank you so much

My case was that somehow the player kept restarting which resulted in an incomplete layout. the larger files as video’s were not loading/downloading quick enough to get the campaign/layout complete. And if the layout was not complete or broken (invalid), it kept restarting within 60 sec (or it was shorter, not sure anymore)
This was an never ending loop.

I got this fixed by scheduling the default layout or a blank layout with a 30 min spacer. While you have a valid layout, the player was able to download the larger files without restarting. From Xibo (Enterprise) support i got a newer firmware which helped a bit, performance was slightly better and the restarting issue was almost not there but still the player was not able to download the large layout fast enough.

Another issue is, when we replaced some media files in the layout, despite the setting of the download window and check with CMS timeframe, it took longer to download the new layout/media compared to the android players. so instead of 5 min, the new layout was activated after 15 minutes.

Thank you very much for the help @Vishal_Debipersad

I have discovered where the problem was as well as the solution.

I only experience the problem with the wibo webos player version 404, which cannot download all the dependencies.

However, I saw that the release date of version 404 was 04/17, as it is very recent, I contacted Xibo support to request the previous version (403).
Perform the installation of version 403 with the monitor previously reset to factory status.

I released a presentation which, with version 403, downloaded all components and dependencies without problem.

I have tested updating from version 403 to 404 and it continues to work perfectly. I understand that the reason why it works is because the dependencies were previously downloaded with version 403.

I have also shared this information with xibo webos support so they can check where the problem may be or if it only affects certain television models.

Now I am hesitating whether to stay with the xibo webos version 403 for the moment to avoid problems while I do not receive news from support

1 Like