RTMP Stream Windows 10

New to Xibo and tried to read every post I could find before I made a post.

I have my rtmp stream running use WMP 12 (Using the Open URL) ,but i can’t get it to work with Xibo.

From my reading, and please correct if i am wrong, that Xibo on Windows uses WMP and if it works there, it should work on Xibo ?

Correct!
If it works in WMP, it should work in Xibo!

I have tried a few more times and cannot get it to play the rtmp stream.

Any suggestions on what to check to see where the issue is?

I have it set as Local Video in the CMS, verified the video played on the target machine using WMP as well as on my system here. Video does not load in preview from CMS or using player.

Does Xibo start WMP in a different configuration or with a flag is preventing the new codecs from being used?

Michael,

Could you check if your Xibo client is allowed to use network like example below? Please check that part. Whenever I deploy a new player, it asks me to allow the Xibo app for network use.
image

I can also tell you, if you change RTMP/RTSP settings in WMP, you will notice the change in Xibo.

The Xibo Community site uses cookies. What are cookies?