RSS Ticker wont work


i’ve done a complete layout and added a RSS Ticker. It won’t working at all. So I did a COMPLETE new layout and just added a new RSS ticker in the middle of the Screen. But nothing Displays. The Screen is completly dark black.

I’ve searched of course any Google thread i found, but didnt got any info about my Problem.

Server and Client are using Windows 7. both arent in Domain, but do have Internet Access. ive tried to Access that rss site via Internet Explorer on both Computers with succeed.

the rss feed URL is
even else sides like arent working

when i am on the Client and push i ive got error Messages. here are them:

UI Thread|01.12.2015 10:55:29|Error|xmds_GetResource|Unable to get Resource: Unable to get the media resource
FileAgent_resource_Id_2748|01.12.2015 10:55:39|Error|FileAgent - Run|Exception in Run: Unable to get the media resource

i see Errors, yes, but how to fix them that it will work? i mean, not even the pink Background ive selected is working. so it Looks like for me that the whole function cant be downloaded. and when i am going to look at the preview ist as well not working.

any help would be very great. thank you


Hi Sascha,

The feed itself looks to be fine and it’s working on our test CMS/players.

Could you please go to modules page in your CMS and click 'verify all’
Did you see this post? Using Tickers, Forecast, Twitter and other external resources that make use of HTTPS connections

Perhaps it will help you.

Hi Peter,

thank you for your reply. Ive tried that Verify all Option just right now but it didn’t helped. Server and Client won’t Display me anything. It just keeps being completly black, even when ive changed the backgorund Color of the ticket displaying Option.

ive seen that post but as i am using a normal http it shouldt affect me. and if i would have any Connection Problem or Access denied Problems i should also see an error msg by our Servers - but there is None.

Hellos again Peter,

i’ve completly deleted that layout and blah. now it works. dunno why, but well :wink: