Resize error message on jpg

To be completed by the original poster:

CMS Version

White branding CMS 2.3.6

Player Type

Windows 10

Player Version

not sure but it’s not so important because it’s a layout designer issue…

Issue

Here is the error message when i try to use jpg : “Sublime Shake is too large. Please ensure that none of the images in your layout are larger than 6000 pixels on their longest edge. Please check the allowed Resize Limit in Administration -> Settings”

The resolution is 960 px X 1080 px 72 dpi…

I saw a closed post about the same issue but it was from a previous version and this bug should be fixed.
Your help will be appraciated.

All the best ;).
Philippe

Thank you for your message. Could you download a copy of the jpg from your CMS media library, then using an image viewer on your machine check the properties of the image to make sure it is definitely 960x1080? If you can provide a screenshot of the dimensions of the image this would also help to confirm.

If the resolution is indeed 960x1080, please can you provide a copy of the image file in a private message so I can test further?

Many Thanks.

Hi Dan,
Here it is…

Best regards,

Thank you for the screenshot showing the resolution of your image. Can you send me a copy of the image in a private message as well the steps you took when uploading the image, followed by a screenshot showing where you are seeing this message?

Please can you also check your media library to make sure that there is not another image stored there that may be being used in error which is named Sublime shake? The properties screenshot you provided the image is named 00 - AVRIL TGC_TV_sublime instead of Sublime Shake.

Many Thanks.

Hello Dan,
here is a little movie and the file…

Thanks for yyour help.

Best regards,

(Attachment Screencapturesublimeshakejpg-1.mp4 is missing)

hi Dan,
Please find the JPG downloaded from the cms… here is a link to download a littl movie showing the error message.

https://we.tl/t-ium8clmCUV




Screencapturesublimeshakejpg-1.mp4
1 file sent via WeTransfer, the simplest way to send your files around the world
we.tl

Thanks again for helping :slightly_smiling_face:.

Best regards,

Thank you for the video and the image file. Could you try renaming a copy of the image file to something different, for example 00 - AVRIL TGC_TV_sublime small and upload that image to your CMS? If you try to add that newly uploaded version of the file, can you confirm if the issue persists?

If the issue does persist, please provide screenshots of:

  • The image uploaded to your media library with the Released and Revised columns visible.
  • The Resize settings in your CMS. You can find these in the Settings menu under the Defaults tab at the very bottom.

I also noticed that you are using version 2.3.6 CMS. You could also try upgrading your CMS to the latest version, which is 2.3.8, to see if this resolves the issue as well. You can find the files for upgrading in the blog post below:

Many Thanks.

Hi Dan,

Thankyou for your answer.

I will follow your advice and upgrade the CMS (after a complete server snapshot).

Do you have a documentation for upgrading white label CMS ?

Best regards,

Philippe Réaud
Fondateur
T. +687 27 22 84
P: +687 78 79 89

www.visualcom.nc

Hi Dan,
I’ve just renamed a copy and uploaded it and everything is working fine. So the error came from the file’s name…

Best regards,

Thank you for the update confirming the issue is now resolved, glad to hear the image is now uploaded and working as expected. I’ll look into this name issue further, could you confirm what you renamed the file as?

Funnily enough I think I may have responded to a ticket from you asking for help upgrading your CMS. I hope the advice is clear but if you have any questions please let me know in a reply to the ticket and I can provide further support.

Many Thanks.

The Xibo Community site uses cookies. What are cookies?