Prevent web page reload

CMS Version

4.0.4

Player Type

Windows

Player Version

xibo-client-v4-R401.0-win32-x86.msi

Issue

I’ve got one layout that is just a full screen web page component, that does its own updating. There are a few different layouts that I’m switching through (like a slide show). When the web layout shows, it gets reloaded and so it starts to load for a while before data presents. Is there any way to not reload it when it is displayed? The Preload checkbox doesn’t seem to work, I’ve tried it in both states.

1 Like

hello sir i am using the same xibo cms player and content to be displayed(web page) but it shows these errors and i dont know what to do can help.
errors:
There has been an unknown error with XMDS, it has been logged. Please contact your administrator.
Exception in Run: Client found response content type of 'text/plain;charset=UTF-8', but expected 'text/xml'.
Exception in Run: Response is not well-formed XML.