Powerpoint and Xibo

For sponsor showing, I have just made a powerpoint slideshow, where the pages are sliding and showing each sponsor.
I have made a simply layout uploading the powerpoint, but everytime it tell me "there are items on this layout that can only be assessed by client"
If I try to show the layout, it show only a blackscreen and nothing from the powerpoint at all. What can this be ? - it is just a default powerpoint and pptx is already in the modules view

“there are items on this layout that can only be assessed by client” means exactly that. The CMS has no way to read a PowerPoint presentation or to know that it will run as you expect, so it warns you of that.

If you only see a black space, then likely you have PowerPoint turned off on your Display Settings Profile. You need to turn it on, and then allow the Player time to pickup that change.

If you haven’t done so already, you’ll need to install the full version of PowerPoint on each Player you want to use it with, and follow the instructions in the Manual/FAQ to configure Windows appropriately.

Alternatively, modern versions of PowerPoint can export MP4 video files which will work across all devices and are much more reliable.

OK I got this running as video the powerpoint.

I have installed the server installation on same pc that also should view the contents. I can preview the layout succesfullt. I have then added a campaign and also schedulet it on the screen. But the screen stand as not logged in and also that the server has not yet been contactat.

If I go to xibo player option it looks correct ? But how can I test that the screen is correctly setup

what I mean is that I have both client and server on same computer.
When I look on the screen it stand as not logged in and with ip address ::1

I tried to change ip address to but it does not update it

Have tried when the player is open to press “i” , but then the window that popup is showing really strange information where everything seems mixed together in the view. Is it possible to find this log somewhere ?. I have tried to enable logs, but nothing ends up in the folder