Oauth2-xibo-cms composer requires old ver 2.2.x ver of league/oauth2-client


#1

This Github project: https://github.com/xibosignage/oauth2-xibo-cms

has a composer dependency for league/oauth2-client of 2.2.x.

Can this be updated to allow for the current 2.4.x version of league/oauth2-client?