New installation 2.3.4. gives empty layout

To be completed by the original poster:

CMS Version

2.3.4

Player Type

V1 & V2

Player Version

different player versions

Issue

I am struggling with XIBO few days… SO, I thought, I start a brand new one, the 2.3.4 and import the layouts I created. But… when installing a brand new 2.3.4, and when you login to the C.M.S, you don’t see any layout. Not even the test / default one. As first login, as xibo_admin.

When importing a layout it doesn’t show the layout even. I’ve made an export of the logs to a .CSV file, if you want I can upload that, but I tried several time, with a brand new installation, this happens every time.

When creating one from scratch, this is showing in the layout overview, and when you edit this layout, yo can see also the other layouts in right upper corner (where you switch quickly from one layout to another one).

If I compose down, delete the whole xibo folder, close and restart Docker, and start again, exactly the same behaviour.

When I start from beginning, with 2.3.2 or 2.3.3., the default layout is showed.

Could you firstly clear the cache and could I ask as to what platform you have installed on?

Can you also check the Library folder for your installation and confirm if there is anything in there?

Thank you

1 Like

Hi.

Yes, I cleared the cache indeed. And also tried another browser on another PC. I’ve seen the same behavour with existing layouts, on 2.3.2. When updating to 2.3.4, the layouts page don’t display any layout anymore. But they are still there, because you can choose them in for example, Campaign.

It’s a Docker installation on Windows 10 64 bit, with the Community Edition of Docker installed, “should” be simple straight forward. I even deleted the whole shared folder, and started from empty installation again.

The Xibo Community site uses cookies. What are cookies?