Missing parts of text on webpage


#1

Hey guys
Trying to get a html with javascript and css to show up properly

This is in native view

This is in best fit.

Ive tried turning hardware accelaration off and on.
Having it off makes it a bit better but still missing parts of text.

Everything is set to portait 720x1280
It displays full screen in xibo “design” and “preview layout” when its displaying “open natively”, but not on the actual screen.

Dont mind the mess haha
Any suggestions?


#2

I think i know what the problem is. I just cant find the fix.

On the dscs9, in the xibo app, the resolution is set to 1080. I tried reinstalling the app and reconnecting to the cms but it still it set to 1080. (Dscs9 is set to 720p in settings)

my cms doesnt seem to know my players screen dimensions as it is blank. (Displays > edit > advanced)

All my layouts are set for 720x1280 in portrait and ive actually disabled all 1080 resolutions in the cms.

How can i get the app to switch to 720?


#3

NVM, that didn’t work either.
Once i figured out how to configure the Xibo app to be 720*1280 in the CMS.
all the content was still scaled down to like 66% of the screen.


#4

The issue is caused by the fact that the Resolution of the Layout is smaller than the resolution of your screen.

To make the Layout fit the Full resolution of your screen, you will need to either create a Layout that is the same resolution as your screen or use the Best Fit scaling, as shown in your second screenshot.

I would personally recommend creating a Layout that has a Resolution of Full HD Portrait, as this will provide the best fit for your screen.

Many Thanks.


#5

Layout resolution is 720x1280
TV’s resolution is 720p
Background picture is 720x1280
Xibo App resolution 1080x1920.

I forced the xibo app to 720x1280 but that didn’t work.

i ended up switching the Xibo app back to 1080x1920, then i recreated the HTML file, and set to best fit and all of a sudden it worked as it should.

So i’m not sure what was causing the issue, but it fixed itself.


#6

I’m glad to hear the issue is resolved.

Many Thanks.