Linux 108R6 player & Google Slideshows

Good afternoon, Xibo Users.

We’ve been running Xibo Player on Ubuntu 20.04 for a while now, mainly to display Google Slideshows that have been “published to web” - this means our users can edit their slide decks willy-nilly, and nothing needs to be done with the Digital Sign that they’re responsible for.

However, sometime in the last couple of days Google has changed (what I assume is) the engine behind the web player for Google Slides, and while browsers are fine with the slideshows, the built in webgtk browser in Xibo for Linux is not.

Has anyone else experienced this as yet? And/or maybe got an workaround?

If you want an example web-published slide, this one is a meme one we have displaying in our Tech block; Lightbulb - Google Slides

Was working earlier this week, doesn’t now. I’ve tried reverting the snap to 50, makes no difference.

I’m currently building {shudder} a Win10 machine to try the latest Xibo Windows client on to see if Windows works ok.

Thanks in advance for your thoughts.

D.

1 Like

Hey,

Same here… I tried on Windows and it’s works

Update: this may have been a Google thing, as I’ve just found that my Linux Xibo client machines are playing fine now (of course, I’m just ready to replace them with a locked-down Windows LTSC build with latest XiboWinClient …)

The Xibo Community site uses cookies. What are cookies?