Issue with powerpoint not opening properly / as it had for years

Hello everyone,

Player Version

V 1.7.0
Server running on a debian, client on windows10

Issue

My installation had worked fine and nicely for about 2 years. No changes had been made intentionaly on the set up neither on client or serverside. Well something must have changed…

All of a sudden the powerpoint part has stopped opening properly : it opens in a small portion of the assignated area.

(See screenshot). I have tried anything i could think about with no success at all.

If anyone has a lead i can investigate, i would be thankfull.

Regards

Try to validate the resolution of your Windows client in the “Display Profile” and compare it with the size of your power point presentation …
They may be incompatible … this is my guess

Size = Resolution… i mean

Hi there.
Somehow i accidentaly found a solution (Not beautiful nor smart but it works) . It was (is) indeed an issue about resolution.
The computers i use as clients are some standard Dell desk stations with both display port and hdmi port working as dual video output. One standard setting i used in classrooms is : regular screen using display port and projector on the hdmi one. I accidentaly made the same on the stations running the Xibo client : a regular screen on display port and Hdmi on the big display screen instead of only the big screen.
And somehow it fixes the issue. I m not sure exactly how it works . It looks like the display port screen enforces the hdmi one resolution. However, this way, it has been running smooth on two different sets for 3 days now with sheduled power off and auto restart each day.
Regards

1 Like

I had a very similar problem a while ago … I managed to fix it in two ways: I updated the Windows client to version R202 (2.0).
And I also validated the same points as you! (Client resolution + player resolution)
Glad you managed to fix it!

The Xibo Community site uses cookies. What are cookies?