I can see my Licence entry but the Player appears unlicensed?

Problem:

I can see a Licence pool entry when I view my devices, but my Player has stopped receiving Layout and Schedule changes?

Cause:

Players must check in within a 30 day period to retain their licensing.

Solution:

When viewing devices in your Licence pool, any entries that have a ‘Last check’ date older than 30 days, which are not using the On-Premise Module need to be removed. (There is no need to remove devices that you expect to be turned off)

Players that fail to check in within this time period, will no longer be licensed and therefore won’t receive Layout or Schedule changes.