How to use legacy mode in Xibo-player?

Hello, in release notes of the last “1.8” version of Xibo player, there is a statement, that: “This release works with Xibo CMS version 1.8 and has legacy mode for version 1.7.”.

My question is, how do i turn on this legacy mode? I am getting error about version mismatch when trying to connect to Xibo CMS version 1.7.4.

Any clues?

Thank you.

Any clues, please? Is the legacy mode actually working/implemented?

Hello and welcome to the Community.

Unfortunately that Player version doesn’t have a legacy mode for 1.7, I have raised the need to amend those release notes to avoid further confusion.

We would suggest an upgrade so that you can benefit from bug fixes and security patches:

Release Support

Thank you

Hello Natasha,

thank you for clarification. We were trying to do upgrade 1.7 → 1.8 without customer interruption, but we have already upgraded all devices to 1.8 with a downtime.

However we have found another problem with 1.8 Linux player and 1.8 CMS. I will create another topic for that.

The Xibo Community site uses cookies. What are cookies?