Help with CMS design layout screen

I’m trying to select OPTIONS in design layouts but I can not find the button. The columns for Lock Positions and Hide Controls are so strange …

Can someone help me please?

Thanks in advance!

I looked in the code for the line corresponding to this size and when I remove this attribute from 100% the screen returns to normal. Could someone tell me if there are any bugs in this version that are causing this strange preview? I still can not find the OPTIONS button…


Interesting, I don’t think I’ve seen it before!
and that’s in chrome, which we actually use the most, very odd.

Could you confirm the CMS version for me please?
and if it’s docker or manual/custom installation?

The undo/save region positions buttons should inline too, really odd.

You seem to have 2 errors in the chrome console, could you tell me what are those please?

As for Options, if you mean region options then it should be here:
image
ie mouse over the region, click on the size of the region in top right of the region as per the image above.

If you meant layout options that’s the Background button.

Hello Peter, thanks for the answer…

The version is 1.8.10 and it´s a manual/custom installation, following the instructions in the site.

Here´s the 2 erros in chrome console:

image

I mean the button to change the background image, I can´t find…

When i pressed the Options show in you example, the screen appears:

I probably did something in the installation, but at the time of the initial analysis of the installation, I was able to solve all the pending issues and the installation occurred successfully … but I do not discard anything I should have done …

When I clicked in ADD LAYOUT this screen apperars:

Hello, I don´t receive any tips last 4 days,…I had understood that after the checklist phase, if everything had been ticked, the system would apparently work, but that was not what happened, so I have no idea what might be happening. If you have any idea what can I do, or what I can install or check, maybe change operating system… Any tips are welcome!!! Thanks all!

Could you tell us if that’s fresh 1.8.10 installation or an upgrade from previous version?

If you open your CMS in the incognito mode or different browser are you getting the same issues?
It does look like some odd browser cache issue to me.

Also since it’s manual installation, could you confirm that document root and url rewriting is correctly set please?
https://xibo.org.uk/manual/en/install_environment.html

Hi Peter, thanks for the answer!

Yes, it´s a fresh 1.8.10 version, installed in a apache web server, in CENTO OS,:

OS: CentOS
Kernel: x86_64 Linux 3.10.0-862.9.1.el7.x86_64
Packages: 654
CPU: Intel Xeon CPU E5-2630 v4 @ 2x 2.2GHz
RAM: 400MiB / 982MiB

I tried accessing in Chrome, including anonymous browsing mode, and tried to use Internet Explorer, but presented the same problem. As I said before, since all items were marked OK in the initial list of CMS installation, the installation had to work …

So…In the document root, I put the site config suggestion for the apache httpd.conf:

<Directory “/var/www/html/xibo/web”>
AllowOverride All
Options Indexes FollowSymLinks MultiViews
Order allow,deny
Allow from all
Require all granted

And the entire XIBO directory has changed the permission for the apache user.

Maybe I need to do something I have not seen, but I followed the whole xibo´s manual, including the specific installation in CENTOS …

If you guys could help, I’ll be very grateful!

Thanks in advance!

Hello!

I am writing to update this POST. I installed another server, this time UBUNTU 16, with all the necessary packages, and unfortunately the problem occurred in the same way … I imagine that maybe it is not a server configuration problem …

Someone could give a help where it could be occurring this error?

image

Hello!

I am writing to update this POST. I installed another server, this time UBUNTU 16 with DOCKER and unfortunately the problem occurred in the same way …

image

Is your docker CMS available over the internet?
If so, please send me a private message with temporary login credentials to it and I will have a look.

Basically it looks to me like the javascript in your browser is completely blocked and therefore the forms are not rendered correctly / tables are probably not populated either.

Hello Peter, thanks for the reply. After trying a lot of OS versions, and I had already tried for even Internet Explorer, being that I use Chrome, I decided to download the version of Portable Firefox, and behold the screen appeared normal as it should!!! Now the question that remains is if I was actually doing the correct one without the docker, I will try to install the server again without the docker and I will post the results again. Thanks in advance!

Hello everybody!

I am sending this message to update the open ticket to assist in solving this problem, which I mentioned earlier.

Apparently I had done the correct configuration on all the systems I installed (4 in total), which seems to me that the browser was not building correctly the screens, but I had problems with SELinux which I had to disable.

In the end I had problems installing ZMQ which I got through this little tutorial (https://gist.github.com/icanhazstring/71d974a58d2f35e8abc8)

I would like to thank everyone for the help, especially Peter, and to say that I was able to also put the whole server in a CENTOS 7 + LAMP, separated from the Docker.

I also got a great free https certficate on the site (https://certbot.eff.org/).

I believe that with this we can close this ticket and once again thank you all!

p.s. sorry my poor english…rs

1 Like
The Xibo Community site uses cookies. What are cookies?