To be completed by the original poster:
CMS Version
2.3.0
Installation Method
Custom install
Operating System
Debian 10
Issue
When switching log level from Production to Test, I get this error message and cannot use the CMS anymore:
Fatal Error - sorry this shouldn’t happen. Function get_magic_quotes_gpc() is deprecated
Maybe this is due to PHP 7.4 which is currently installed on the server.
What would you suggest?
- downgrade to 7.3;
- wait for a patch?;
- change log level from Test to Production on the DB - and where?
Thank you.