Date alway in english


we are Rolling out xibo using an internal linux server and minix neo z64 Windows client.

i use a date in the display DDDD MM yyyy and evrything is in french

and it will work just fine in any browser(Lundi, ect) BUT when i start the Windows client on the neo it will display in English (monday, ect)

we change everything we could think of even reinstalling Windows in french on the minix but nothing works.

Any help will be apreciated.

Well player won’t translate it by itself it just displays what it got from the CMS.

Have a quick look at this topic Clock module does not appear

If you’d prefer shorter version, please check if you have “fr” set as a language in your CMS? Also perhaps untick the ‘detect language’