CMS Reset to Apache2 Ubuntu Default Page

My Linode server did an automatic migration last night, and now when I attempt to login to my CMS this morning, I get the Apache2 Ubuntu Default Page, and https is disabled.

I attempted to restart docker as well as apache2, nothing seems to fix the issue. Confirmed that my config files are still corrected edited. Not sure where to start looking to correct this. Seems like the apache2 may have upgraded and is now looking at a default config file instead of the xibo config?

Let me know if anyone has experienced this and knows how to point back to my xibo settings.

Thanks!

Seems that nginx took over port 80 and was stopping my apache2 custom port config file from using it. Stopped the nginx service and restarted apache2 and the issue was resolved.

The Xibo Community site uses cookies. What are cookies?