Access to path `Default/backgrounds`is denied

Hi!

When I start Xibo player I got this message:

Bad message

Make sure the local library path you’ve defined in the client settings is writable by the user you’re running the client as

You are the man, Alex for president! :stuck_out_tongue_closed_eyes:

1 Like

Have one more small question. When client starts, it `s not going to full screen, I can see Windows taskbar. Looks not good =) Any idea to fix it ?

We ask for full screen on startup but sometimes other applications running in the notification area prevent that from happening. You can set the task bar to automatically hide as a work around.

Hi Alex,
I am not sure if i understand this. Where do i change the client settings?
I tried to this in Administration | Settings | permissions and put all public. Same result :frowning:
On the server all directorys have 755.

Could you help me out?

Change settings for what?

The Xibo Community site uses cookies. What are cookies?