403 forbidden into modules

Hi, recently I installed a xibo Version 1.8.7 but when I try to add content a región happen this:
For example embedded content in html.
Can you help me please.

Your CMS is installed incorrectly. You shouldn’t have “web” in the URL you use to access the CMS.

Please re-read the section of the installation guide that deals with setting up your environment:
https://xibo.org.uk/manual-tempel/en/install_environment.html

You need to change the webserver webroot to be the “web” directory of your Xibo install, or use an Alias.

Hi, Thanks for your kind help, I tried to follow the guide but it is some dificult to me, I did the next:

Firts I copied a new cms at my root and created a new subdomain.

xibo.alfamantenimiento.com.mx


and on my root directory put the CMS files of Xibo.

I tried to install and it not show the setup installation of Xibo puting of diferents ways the root:
http://xibo.alfamantenimiento.com.mx
http://xibo.alfamantenimiento.com.mx/web
http://xibo.alfamantenimiento.com.mx/web/install
http://xibo.alfamantenimiento.com.mx/web/install/index.php

Thanks for all the support

The error message suggests you don’t have a DNS entry for xibo.alfamantenimiento.com.mx pointing to your server.

If you did, what you’ve configured looks like it should work from the screenshots. You’d expect the CMS to be at http://xibo.alfamantenimiento.com.mx

I am so frustrated, I can´t find a solution I did many test and every time is more difficult install xibo.

I’m sorry you’re frustrated. Perhaps try doing the install the way we suggest and intend rather than trying to go your own route?

Otherwise, you’ll need to find someone who knows how your Control Panel software works and ask them how to get it to work. What you’ve configured looks broadly correct to me, but something in the control panel software (not Xibo) is issuing you that error. There will be a setting somewhere, but I’m afraid I don’t know where you need to look.

The Xibo Community site uses cookies. What are cookies?