2.3.6 - UI Bug - Z-Index being ignored

In the Layout Designer in 2.3.6, regions with a lower Z-Index are overlaying regions with a higher Z-Index.

This only seems to be happening on newly created layouts and regions. Existing regions (created in previous version) are displaying correctly.

I don’t seem to be able to recreate the issue you are experiencing on my 2.3.6 CMS, therefore could you provide screenshots of both of your Regions with regards to the layering options from the Region Options form.

Could you record that behaviour so we can see what is happening?

I’ve direct messaged you with a video of the issue. Let me know what you think.

Cheers,
Justin

Thank you for passing on the link.

Looking at the video all seems to be working as expected.
z index layering is not applied in the Editor as this is showing you a complete view of what is on your Layout for design/editing purposes and not a representation of how it will play. The Preview is what will show you how your Layout will play and this is playing as it should with the layering options you have applied to your Regions.

We would also suggest to stick with lower numbers for layering; 1,2,3 as putting in a variety of higher numbers can cause Player issues.

Thanks for confirming it’s intended functionality.
It must have changed between a version which is why I thought it may have been a bug.

Noted regarding the layer numbering :grinning:

Regards,
Justin

1 Like
The Xibo Community site uses cookies. What are cookies?