1.8 - Ticker - Image is not shown

I setup a new layout with only 1 region with the following data:

Component: Ticker
Url rss: http://www.nasa.gov/rss/dyn/lg_image_of_the_day.rss
Template: Image overlaid with the feed content on the left
Overwrite: No

Issue:
The images in the rss are not shown on screen.

Information:
I did try several other templates and tried to override, but I do not get the images shown on screen.

I found a similar issue on the forum, but that did not solve this issue.

Do I overlook something or is this a bug?

Kind regards,
Eric

In 1.7 series that should work just fine.

In 1.8 beta you’re right there is a small bug about it, please see this bug report for details:

If you’re hosting your CMS on-premise, you can edit this line yourself if you want to.

Thank you for bringing this to our attention.

Hi Peter,

Okay, I overlooked that one, but that did the trick! Thanks, it works now like a charm, awsome!

Kind regards,
Eric

1 Like

Hi Peter.

i´m trying edit this file.
the file name is : ticker.module.php?
if yes, the line 626 dont correspond this item.
Im editing in dreamweaver.

This is a 1.7 file - but this topic relates to 1.8 - the files are significantly different.

We’ve not had this problem reported with 1.7, so please make sure you are running 1.7.9 and if you still have a problem, create a new topic in the support category with a log showing the issue.

Thanks!

Hi,
I have the same problem, the RSS images don’t show on the android display, but on preview they do appear.
I have Xibo 1.8.0-rc1.

If they appear on preview then I believe you have a different problem.

Can you ensure that your player is logged in and updating normally - i.e. the status is a tick (meaning everything has been downloaded).

Same Problem. On windows Clients it is working and Android no images appear (black screen). I have Instagram RSS and the following code in RSS LAyout:
RSS Feed: https://web.stagram.com/rss/tag/tree
Xibo Version 1.8.1 Docker
Client Version Android 1.8

Layout Code:
Code:< div class=“image” style=“font-size:0pt”>[Content]
Stylesheet:
.image img { width:1080px;height:1080px; }

(font size 0 because I do not want to show text)

Thanks Mark

Unfortunately there are a bunch of different problems in this one topic, so it would be really useful if you could create a new topic detailing exactly what your issue is - i.e. what are you seeing in your case.

In particular does the feed work on the layout designer/preview and not in the player… or not work in either of those places? Also I am not sure font-size:0pt will do the right thing, considering that is on the “image” <div> - if you paste your template in here, or say which of the default templates you are using, we may be able to suggest an alternative.

Ok. But i Think i have the solution for my case:
First I will anser your questions: In the Layout desginer and preview all Images are shown correct. I use Minix Z64.

The problem was, that i set up portrait mode in the display setting of the android player. Now I am using landscape again and rotate the image by css in the desginer. I use several rotate functions in css for older browser versions, because the “transform: rotate(270deg);” does not work.

.image img { width:1080px;height:1080px;
-moz-transform: rotate(270deg);
-webkit-transform: rotate(270deg);
-o-transform: rotate(270deg);
-ms-transform: rotate(270deg);
transform: rotate(270deg);
}

So the Problem was the screen rotation in portrait mode in the settings of the android player.
Hope this helps.
Yours Mark

1 Like