Xibo XMR in cms

Hello there,

I’m having trouble getting the XMR to work. My client sys Connected, waiting for messages, and in the error log I have Player action refused by XMR (connected but XMR returned false).
I installed ZeroMQ, the Public Address ist tcp://:9505 and the private is tcp://:5001
How can I get it to work?
Thank you from a xibo newbie

Is that all you’ve entered in the configuration?

Could you tell us if it is docker or custom/manual installation?

I assume this is custom installation on a web server, as such you will need to create config.json file with proper XMR addresses, put the same addresses in the CMS settings and then ensure that XMR task is running, please see the following topic for more details - https://xibo.org.uk/manual/en/install_xmr.html

1 Like