Xibo Win 8.1 Tablet

Been running CMS and an android client for some time now. We decided to add a small windows tablet (Dragon Touch 8" with windows 8.1 with Bing) to another monitor. We have now been beating our heads against the wall because the CMS just does not see it. Have turned off the firewall on the tablet and no anti-virus running. We then decided to see if it is the wireless networking causing the problem, the other android is on the LAN. Went wireless with a laptop (win 7) and had no issues with it being seen by the CMS. We can ping the tablet and can ping the CMS. We get the message on the tablet “Display is awaiting licensing approval from an Administrator”. Running out of ideals and can not seem to find a new path that may be causing the problem. Any help would be appreciated. Thanks

That means that your Tablet with windows client could reach the CMS, but in the CMS on displays page you don’t see this tablet/device that needs display licence? How does it look like in there?

Can you access your CMS from the tablet? (from Tablet’s browser)

Yes we can access the CMS from the tablet and was able to log into the web console

Even though we can access the CMS web console, the tablet still will not show up in display so we can add it.

That’s strange, because the information from windows client would suggest that the device is connected to your CMS.
I am sorry to say this, but did you try to clear the browser cache (shift+F5 should be enough) while on displays page in the CMS?
Other than that perhaps try to change the hardware key a little on the tablet - Xibo player options -> advanced -> display ID, then try to connect again.

It might be that your tablet had the same name as an existing display group (a known “issue”) and therefore didn’t get completely added correctly.

Please try changing the display name in Player options, changing one character in the hardware key and registering again.

Thank you Dan that was it!!!
Wow my head hurts from hitting it against the wall so many times.

Thanks again

1 Like

Hi Bart,

Cool, so I was close with hardware key forgot about display name :smiley:
Important thing is, it’s fixed now.

I’ll close this topic, since it’s resolved.

Grand, glad that is solved (shame about your headache!)

1 Like