Xibo web interface not starting

Hi,
we use xibo for digital signage around the accommodation. For some reason it stopped working. All the displays are working (may be until they try to sync with the CMS).
When I try to access http://serverip/dashboard/status I am getting apache error.
“Not Found
The requested URL was not found on this server.
Apache 2.4.18 (Ubuntu) server at ServerIP port 80”
I am new to Linux so can some one please help me get this one going.
I tried to restart the apache2 service few times, restart the server itself few times.
Tries to restart the Xibo dockers.
If I try to access just ServerIP, I am getting to Apache welcome page. So, the apache service is running fine.
Just the xibo is not.
I tried to check the logs and found this.

"Nov 18 14:04:54 xibo dockerd[1390]: time=“2022-11-18T14:04:54.219734696+10:30” level=error msg=“failed to start container” container=c1a125887bb814efff0a919ce62a19c6066cba5d978d2fe599c7e2d8c0a68a6f error=“driver failed programming external connectivity on endpoint xibo_cms-web_1 (59e170f4fece06b2e2c637af8d8750bc5bba540e887c624f53400936ad1ba599): Error starting userland proxy: listen tcp4 0.0.0.0:80: listen: address already in use”

Thank you,

Fixed.
Did run the sudo update-rc.d apache2 disable command and restart.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.