Xibo wake on lan not working

In our environment we have intel NUC’s behind some tv-screens. We want the NUC’s to start up at 7h30 and shutdown at 17h00 so in the afternoon.

I tried to configure the wake on lan in combination with a sleep commando. If I put the NUC manually in sleep on the windows NUC itself, wake on lan works fine. If I put it in sleep with xibo wake on lan only works with an other application out of xibo. Where I just need to fill in the mac adress.

The maintenance in administration is enabled.

On the display in xibo the wake on lan is enabled and the fixed IP is filled in the broadcast address. Also bij wake on lan secureon I filled the mac address of the networkcard and filled in an wake on lan time. I tried also the wake on lan manually on an other time in xibo.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.