Xibo scheduled video playing twice

Right now we have a campaign containing 4 different layouts. The first layout is just a zone with a 15 second video (and it plays twice for some reason…), the second is a layout with a video and a ticker with news RSS feed, it lasts about 10 minutes and plays once properly (like before). The third one is another simple layout with a different 15 second video (and it also playes twice for some reason), the last one is a layout with DarkSky Meteo and a ticker, lasts 20 seconds and plays properly (like before).

The simple video layouts have a duration of 15 seconds set to their video components, and the video components are muted. Those are the only options configured. The campaing is set up to last a couple days. The video files do indeed last 15 seconds, are not the same video playing twice, and are in wmv format.

I do not understand why they play twice on our TVs. If I run the client on my computer, the videos play only once. The clients are running on windows 10.
We are running Xibo 1.7.9.

Campaign set : https://imgur.com/a/V0Ccl
Simple video layouts configuration : https://imgur.com/a/7CtlM

Help!

Is it possible that you have it scheduled multiple times? (ie duplicated events) or scheduled to display group and displays directly or this layout scheduled outside of a campaign?

ie when you schedule the same campaign to your player it shows all layouts correctly for the expected duration?

I’d look at the schedule page then and see if everything is correctly set there.

The sequence is intact except for those two simple layouts playing their video twice.
The detail of the event is as such :

https://imgur.com/a/F2km9

https://imgur.com/a/W3OuY

https://imgur.com/a/cqvs9

https://imgur.com/a/VLJ1r

It seems to be scheduled only once, the player on my computer is scheduled by the same event as the other, except it does not play the video twice.

Are all your players (perhaps except your test device) a members of the the display group ‘Tous’?
If so by scheduling this event to the display group AND directly to all displays you have created duplicated schedule on them

Perhaps not. I will attempt to remove it.

It worked! You are the best! Thanks

1 Like