XIBO Playlist in morning at 6am then other plalist from 10am

Hi All, is it possible to play (every day) a couple slides from 6am to 10am and then other slides for the rest of the day? And then repeating every day?

Hi @wernerpcvision , I would recommend scheduling the “other slides” to be displayed ‘Always’, and then scheduling the slides that only need to be displayed between 6am to 10am with a Priority.

For example:

On the General tab for the event:

On the Repeats tab for the event:

The events with the highest priority are always shown in preference to other events that are scheduled to be shown at the same time, so as long as the ‘Always’ events have a priority of zero, the layout(s) in the 6am to 10am event will be the only layout(s) shown during that time.

Please let me know if you have further questions.

1 Like

thx for the info , will take a look at it!

I use dayparts for this.
I have one layout that plays overnight, then at 8am, the work day layout plays. From 4pm to 6pm, the Traffic layout plays. Then the overnight layout starts again.
I use the scheduler and repeat each daypart once a day.

1 Like

unfortunally i don’t have these options

What version is your CMS? You should be able to find out below the password box on the login page.

This is Version 4.0.6

You are not looking in the correct place. My screenshots are from the Schedule page after clicking on the ‘Add Event’ button.

yes, thx found it! I see 5th thursday of the month as example, can i change this to the 1st?

The option you get there is based on the Start Date that you chose on the General tab.

If you set the Start Date to 6th June, the option will show “on the 1st Thursday”.

thx again , if i could i would buy you a coffee :wink:

Strange behavior? I have set it to the 1st thursday , my description say wednesday , wich is correct?

What time did you set the event to start on the ‘General’ tab, please? Is it set to 00:00? Thanks.

this is standaard at 06-06-2024 00:00 should this be the offical start time (6.00)?

paccor2

Its impossible to change this time, stays on 00:00

Do you have ‘Dayparting’ set to ‘Custom’?

If so, you should be able to click into the Start Time box and change the time at the bottom of the calendar selector:

ok will check , made a special time instead of custom

OMG, i’m getting alzheimer or something , i do not understand the way of thinking here


paccor5

You haven’t set the end time. You need to set it to end at 10:00 on 06/06/2024

of course…i was thinking this must run always but its another way of thingking
and again thanx