XIBO Player R254.1

Getting an error when installing this version that states I need .Net Framework 4.7.2 or higher. The Dell Wyse terminal that I’m using for XIBO does not support 4.7.2. Is there any way around this .Net Framework requirement. It’s not an issue now since I am able to run the R200 Player, but at some point down the road this version will need to be updated.

Tony

The Xibo Community site uses cookies. What are cookies?