Xibo player and CMS in the same machine and XMR

I have installed the CMS and the player in the same Windows 7 machine but I can’t understand how to configure XMR considering that the player is in the same machine.
The CMS has being installed in xampp.
Thank you for your help.

please make sure that DocumentRoot and URL rewriting rules are correct - http://xibo.org.uk/manual/en/install_environment.html

^ not directly related to XMR, but you do need to have that correctly configured.

Then you will need to download and enable zeroMQ and then configure XMR http://xibo.org.uk/manual/en/install_xmr.html

public xmr address should be tcp://your_ip:9505 or tcp://your_domain:9505 if you have one.

Settings in config.json must match the settings in CMS as well.

Hi Peter,
I’ve just followed your instructions: configured url rewriting, installed zeromq, configured xmr but the ticker with rss feed still doesn’t work.
Here is my current situation:
-the cms is located in http://signage.localhost/
-the web server has zeromq installed
-xmr has been configured:
xmr private address tcp://localhost:5555
xmr public address tcp://
-when I launch the player, the ticker with the rss feed still does not work. Also, i am displaying a webpage in my layout; this webpage is actually a slideshow located in http://slideshow.localhost/ but it doesn’t work.
Any thoughts?
P.S. is it possible that xibo does not handle subdomain.localhost/ ?