Xibo PHP version

Hello,
My Xibo is currently in an environment that is strictly dependent on a repository that does not yet support PHP 5.6. I believe it currently supports 5.4.16 at latest. Is there anything in Xibo that is strictly dependent on 5.6? If not, is there a way to bypass this for setting it up?

The minimum version we’ve tested with is 5.5.9 (+fixes provided by Ubuntu security team).

We haven’t supported PHP 5.4 for some time. I’m afraid I can’t advise what will break if you go back to a version that old. You would need to modify the code to bypass the version check.