In XIBO CMS 4.5 on Debian I cannot upload a webp image. I added webp to the list in the image module. But in the list of allowed extensions webp is not present, and the upload is refused (is not a supported filetype).
This issue manager does not allow me to upload webp files. I tried renaming it to .jpg, but it still refuses. Is there another way to send this to you?
Hi there, you may try to add ,“image/webp”:[.webp] just before “application/pdf” in docker image /var/www/cms/web/app/assets/cells-D5GNlmsf.js . It works for me