XIBO CMS 4.5 does not accept webp media

Hi

In XIBO CMS 4.5 on Debian I cannot upload a webp image. I added webp to the list in the image module. But in the list of allowed extensions webp is not present, and the upload is refused (is not a supported filetype).

It worked in 4.4.

Regards,
René

Hi Erka,

I will be revieing this could you share me the file you cant upload,

Best regards

Hi Erik,

This issue manager does not allow me to upload webp files. I tried renaming it to .jpg, but it still refuses. Is there another way to send this to you?

Regards,

René

See below the error message for the upload, the allowed extensions in the Media upload window and the settings in the Image module.

Hi there, you may try to add ,“image/webp”:[.webp] just before “application/pdf” in docker image /var/www/cms/web/app/assets/cells-D5GNlmsf.js . It works for me :slight_smile:

Thanks! But we don’t use Docker…