XIBO 1.8 Alpha 2 Install CENTOS 6.7

I am having a problem with installing V1.8 Alpha 2 on a small Linux Tester Server. I had installed V1.7 and found that to be quite simple, simply unzip -untar the file and install.
Environment: CENTOS 6.7
Apache 2.2.15
php 5.3.3

I totally removed the V1.7 directory.
Downloaded the TAR.GZ file.
Moved it to /var/www/html and unwrapped it. Copied the files to directory xibo. Set the Apache DocumentRoot to /var/www/html/xibo/web. .
Point a browser to the machine and attempt to hit index.php and get a white screen. Attempt install/index.php and same response–white screen.
Place a small php file that simply prints out the php configuration in the DocumentRoot and it will display as it should.

If i run the index.php from the command line I get syntax errors
PHP Parse error: syntax error, unexpected ‘[’ in var/www/html/xibo/web/index.php on line 45

Ideas Suggestions?

It sounds like your PHP version is too low - 1.8 needs 5.5 or above

We need to work out a way to test this before it loads anything else (so that you get a message saying that instead of a parse error)

CENTOS does not have a higher version of PHP in their release.

I did a manual upgrade to php v 5.5 and still no luck, white screen

Think I will wait till it is a bit more mature

We’ve not tested on CentOS and I don’t think we are likely to if we are honest. Our intentions are to create a CMS instance with Docker to ease the installation of the CMS.

I am sure that would make it easier for you.

Should you wish to continue, I expect you will find another environment error logged in your PHP error log.