[Xibo 1.7]Schedule after 21:30 is not displayed


My CMS scheduler does not show the schedule after 21:30.
Even scrolling down will not let the page go down below 21:30.

Is there any setting page for this?

What’s the first time shown at the top of the day?

Hi, alex

It’s showing from 06:00 am.

Thank you!

Strange. My 1.7.9 install here shows 00:00 - 23:30 as expected.

Is the CMS timezone the same as the server it’s running on?

Yes, I checked timezone setting of the server(virtual machine), the physical server, and
the CMS, but all the settings are the same.
php.ini setting was also correct…

I tryied on chrome, Fire Fox, IE, but the same issue happened on all the browsers…

I seem to recall that this was an issue in a earlier release of 1.7 - are you sure you have 1.7.9?

Hi, Dan

I found my CMS version is 1.7.1.
It seems this is because of the issue of the older version you mentioned.

I will try updating CMS to 1.7.9 first.

Thank you!

1 Like

Hi, Alex, Dan

The problem has been solved by updating to 1.7.9.

Thank you so much!