XIBO 1.7 Installation - not starting

Hello,
sorry for my question…it could look very stupid but I’m pretty new for this system.
I’m trying to install XIBO 1.7 on a Windows Server 2012 R2 server…but I’m not able to proceed with the installation for 2 errors:
“MySQL support must be enabled in PHP” and “PHP Mcrypt extension to function”.
My SQL is active in my opinion (I’m using XAMPP and everything is running) and about MCRYPT I tried more or less everything I found here and on web…
could you please help me?
here below the screeshot…thx in advance!

Xibo 1.7 won’t work on PHP 7.

It requires PHP 5.5 or PHP 5.6 to run.

If you need PHP 7 support, then you can run a recent version of 1.8 - eg 1.8.8