Xibo 1.7.3 / Date bug?

Hi!
I have a problem with “publishing my template”. After opening the client, I can only see default loading screen (although the client is connected with my server).
Also I can’t set proper date, because I have permanently set year 1899.

The solution from that topic doesn’t work for me.

Thanks

Do you have International Dates turned on in the settings?

No, I don’t.
My date format is d-m-Y:h-i

That doesn’t look right. Please put it back to the default.

I changed it but it didn’t help.

What is it set to now?

It’s set to: Y-m-d:H-i

That’s still not the default. It should be:

Y-m-d H:i

I chabged it but still doesn’t work.

It works on every instance I’ve ever come across…

Where are you trying to set a date? Can you provide a screenshot of the problem?

The download window year (1899) is not used on that settings form… I appreciate that is confusing, but the library we are using doesn’t hide the year when in “time picker mode”.

The setting there is only controlling when the player will download files - if you are just testing Xibo or do not have any network limitations you should set them to 00:00, 00:00.

I think you are trying to schedule in the wrong place - perhaps you want the Schedule page from the menu?