Xibo 1.7.2/1.4.2 PHP Update from 5.3.17 > 5.6

Hi,
I would like to ask you if there would be any compatibility problems with Xibo if I were to update to PHP Version 5.6?
I have two different Xibo versions running at the moment at 1.7.4 and at 1.4.2.
Xibo is currently running on PHP 5.3.17.

Thanks for your help!

As far as I know php 5.6 should be fine.

It will definitely be fine on 1.7 series, we haven’t look at 1.4 series in quite some time though, so I can’t say for 100% in this case.