Windows Media Player cannot access the file (Black display)

Hi,

I’m often getting a black display on some of my players, it does not seem to be hardware related or xibo version related (Currently on 2.03). I have this issue for the last 3 years on some of my players, and I still don’t know how to fix this issue. I get the following error:

\Users\admin\Documents\easyCMS Library\48894.mp4. Ex = Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the

I added the LOG file and Dxdiag file for you to check out in this Dropbox link:

Thank you for your message and detailed information about the issue you are having. You may need to use an application such as Microsoft process Monitor to confirm if the file is indeed in use with another application. Hopefully that will shed some light on the issue.

If the video files do not appear to be associated with another application, please let me know. please also confirm the version of the Xibo for Windows Player you are using.

Many Thanks.

hi,

I’m using windows 2 R200-200 I installed process monitor, but ho to find what im looking for, it is full of processes, Any tip ? EDIT: files generated (.pml) are over 2go

HI Dan,

I generated a PML fiel from Process monitor application, you can find link below: https://www.dropbox.com/s/wacqiv4flm72c86/Logfile3.PML?dl=1

I didn’t really what to look for, but I found that audiodg.exe was running simultaneously with easyCMS.exe, may be that is the cause ?

As well, I deactivated Windows defender as I thought it might be the cause of the problem (scanning files?)

Despite all that I still get same error and Black screen (see screenshot) I send you as well the logs from the audit. https://www.dropbox.com/s/xqm3j4sga3gchw7/logs.pdf?dl=1

And here the export of the layout (with files) https://www.dropbox.com/s/lemi9z0dhgzz0wy/export_2019-10-geel.zip?dl=1

=> I really want to get to the bottom of this issue because it is reoccurring often on different setups (but mostly on Win 10 it seems).

Hi,

Here is another issue i noticed today, see screenshot. It seems something is using the files at the same time ?? Is that possible ? the computer is new with nothing installed on it. i don’t understand.

Thank you for the further information and screenshots. can you confirm what version of Windows you are running on this device?

I also wondered if you have made any changes to your Player since your original post.The directory path to your videos was in the easyCMS Library directory. In your latest images, it appears to be in the New Folder directory. Can you also confirm that you are logged in as the Admin user and the Player has been installed on the Admin User profile?

Many Thanks.

HI,

yes I did change the library location just to make sure The player was downloading latest files. I’m using Windows 10 IoT Enterprise 1809. I’m logged in as an admin user. I’m having same issues on other players running Win10 home completely different hardware. Always using computers dedicated to Xibo and digital signage, nothing else.

Thanks for confirming it’s Win 10 IoT you are using. Windows IoT versions are not a recommended version of Windows to run the Xibo Player on and have not been officially tested. This could explain why you are experiencing this issue on this particular Player.

Can you confirm the make and model of the hardware device you are using for your Xibo for Windows Players?

Many Thanks.

Hi,

It is not windows IoT but Windows IoT Enterprise, very different from Windows IoT core. As well I experience same issues across devices for last 3 years. Using windows home, enterprise,… Hardware for this specific player is Giada (see attached)