Weather dont work in "5 days" visualization mode

Hi,

im trying the 1.7.3 xibo cms weather module.
It works except if i set the 5 days visualization mode.
When i click on apply or save button the gear turns but nothing happen.

Thanks,
Mauro

Hi Mauro,

I just did new layout with Forecast IO 5 days visualization mode and it’s seems fine.
Could you please export your layout for me to test?
Could you also go to advanced->report fault section in your CMS and tell me if everything there is ok or do you have any [x] positions there?

Best wishes,
Peter
Spring Signage - Support Engineer

Hi Peter,

I’ve no [x] positions in report fault section.

Where can i send you my layout export?

Thanks,
Mauro

Hi Mauro,

You need to go to the layout tab in CMS (Dashboard->Design->Layout). Find the layout that you want to export there, and on the right side open menu for this layout and click the export option(screenshot attached to help). It’ll download as a .zip file, then please send it to me. (upload it into your dropbox or other similiar service)

Best wishes,
Peter
Spring Signage - Support Engineer

I’ve exported the layout…
I need your email to send it to you!

Regards,

Mauro Cioffi

Hi Mauro,

Please check your inbox I sent you a private message.

Best Wishes,
Peter
Spring Signage - Support Engineer

Sorry Peter but i havent received your email.

Regards,
Mauro

When i try to use the 5 days visualization mode, every time i click on save button add a reel but nothing happens…

Hi - I have the same problem on Windows 1.7.4 - Do we have a solution for this yet ?

Having the reel button stack up like that means that something unexpected and fatal happened when trying to save that form.

We’d need a “fault wizard” troubleshoot file, or export of your logs during a time period where you attempted that action.