Using DataSets to display meeting room bookings (problem)

dear all
i’ve following the instruction but the filter did not work…
the filter i used as the same as in the instruction (NOW() > dtMeetingStart AND NOW() < dtMeetingFinish)
when i m not using the filter all the data is appear one by one but when i use the filter, nothing appear

i’ve already check the time range is correct
your help is important

regards
tato

Could you show us the date you have in your dataset?
Also check if your CMS / server time is correct Settings -> regional tab

Dear Peter
My regional Tab , server time is correct --> Jakarta Time

the date format in data set is like this one
2016-09-09 16:20:00

i always set the time again when i want to see the preview

regards

So as it is now it’s 16:53 in Jakarta (assuming google didn’t lie to me :slight_smile:)
NOW() should return 2016-09-09 16:53:ss

So your dtMeetingStart would need to be earlier than that - 16:20 would be fine
and dtMeetingFinish would need to be later than that - let’s say 17:30

So with this filter it should display record(s) active during that time.

Just in case, is it 1.7.8 CMS?

dear peter,
i just show you the date format

as i told you that i always change the time when i want to check the preview,
for example if now is 16:57 then i change the start time from 16:57 - 17:10, the next meeting is 17:11 until 17:50…
but those two meeting is appear at first range meeting time alternately base on duration, let say 30 second.
the first 30 second between 16:57 - 17:10 appear the first meeting and then in the next 30 second is appear the next meeting.

but when i use filter, nothing is appear

im using 1.7.4

I’d need to take a look at your CMS to confirm it, but it is quite possible that there was some sort of a bug in earlier CMS version - ie you might want to update it to 1.7.8 and see if it will work (it should).

i’ve already try in 1.7.8, the problem is the same as in 1.7.4

ok then peter…thank you for your concern, i’ll be back on tuesday, its 17:15 here…time to go home
:slight_smile:

Sure, it’s odd I’m sure it will be something simple - I’ve just tried it (even changed the timezone to Jakarta) and it is working well for us.

So on Tuesday, I’d need either:
Access to your CMS (login details in pm of course) or
Screenshots of dataset and your ticker configuration

already sent to you peter

thanks

Fixed, please have a look at your:
Room Meeting layout (the region on the right)
Meeting Room 1 dataset

If something would be unclear please let me know

ok…let me check first

now is 16:20 here and should appear the second agenda, but the display show the first agenda…

did i missed something?

problem solved…

we need to install at least 1.7.8, both CMS and Player.

regards
tato

Yeah, I thought that this time issue was related to earlier CMS version.

In any case, I’m glad it’s working for you now :slight_smile: