Twitter Module not displaying pictures 1.8.0


#1

Hello. Before i begin please note i am a beginner with thisand not very technically experienced. I’m setting up layouts to have abit of a play and get this working.

I have an issue where when trying to add our twitter feed in a region will not display either the profile picture or pictures from any of the tweets (both on the player and designer). I have set up the module all OK but having issues with this. I have tried both default templates and a custom template for the tweet to no effect. When i have tried debugging, i have checked the log file and get the errors like ‘Unable to save:93. Problem moving uploaded file into the Library Folder’ and ‘Media Update deferred until later’.

Any help or suggestions would be greatly appreciated.


#2

If you’re actually using 1.8.0 version, then I’d highly recommend upgrade to 1.8.3 as a first step, there were a lot of fixes since the first official release of the 1.8 series.

Upgrading instructions are here - https://xibo.org.uk/manual/en/upgrade.html

No matter if you’re using docker, want to switch to it or if you prefer to continue using webserver you will find suitable instructions linked there.

If you’re not using docker, could you please tell me what’s your CMS library path and also do you have documentroot and url rewriting correctly set in your environment?